Wechselrahmen + DVD-Brenner = suboptimal?

Ich habe vor einiger Zeit meinen neuen Wechselrahmen eingeweiht – den Raidsonic Icy Box IB-168SK.

Ansich eine feine Sache und mit den dazugehörigen passenden  internen 3,5″ Festplatten auch durchaus praxistauglich und erfreulich schnell.

Ein wenig ärgerlich ist jedoch, dass sobald ich eine Festplatte einmounte, das DVD-Laufwerk spurlos verschwindet.

Sowohl im Explorer, als auch im Gerätemanager als auch in der Datenträgerverwaltung ist es nicht mehr auffindbar.

Auch nach dem unmounten der Festplatte nach vollendetem Backup lässt sich das Laufwerk nicht wieder einbinden.

Es bleibt nur ein Neustart.

Kollegen mit Wechselrahmen und auch diverse Coumputerforen konnten mir bei dem Problem nicht weiterhelfen.

Ich persönlich vermute fasst, dass es damit zusammen hängt, dass sich Wechselrahmen und DVD-Brenner einen Stromanschluss teilen.

Evtl. zieht die Festplatte im Wechselrahmen beim einmounten kurzzeitig zuviel Leistung aus der Leitung.

Andererseits: wenn ich die Festplatte nach dem POST und kurz bevor Windows startet einschiebe, dann wird alles wunderbar erkannt.

Wenn ich sie vom Start an einschiebe, dann startet der Rechner nicht – wahrscheinlich fragt er ein nicht bestehendes OS auf der Platte ab.

Ich hoffe das Problem doch noch irgendwie lösen zu können.

Es ist jetzt nicht weltbewegend, aber doch etwas störend.

Update:

Nachdem ich meinen Festplatten nun mehr Frischluft gönne, die  Festplattendämmgehäuse entfernt und intern die Sata-Stecker umplatziert habe, läuft der Wechselrahmen jetzt gar nicht mehr unter Windows.

Festplatten werden nicht erkannt.

Ich muss jedes Mal neustarten, wenn ich eine Festplatte erkenne lassen möchte, um etwas zu sichern.

Schwer vorstellbar, dass das normal ist.

Was ich dagegen unternehmen kann, weiß ich nicht.

Advertisements